<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
		

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	<title>
	Horse Talk Magazine   &#8211;  Tom Seay talks about his favorite VA Trails and upcoming rides	</title>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://horsetalkmagazine.com/wp-content/themes/Avada/js/html5shiv.js"></script>
	<![endif]-->

	
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	
	
	
	
	
	
	<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://horsetalkmagazine.com/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.391_1'</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Horse Talk Magazine &raquo; Feed" href="http://horsetalkmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horse Talk Magazine &raquo; Comments Feed" href="http://horsetalkmagazine.com/comments/feed/" />
<meta property="og:title" content="Tom Seay talks about his favorite VA Trails and upcoming rides"/><meta property="og:type" content="article"/><meta property="og:url" content="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/"/><meta property="og:site_name" content="Horse Talk Magazine"/><meta property="og:description" content="Now is the time to plan those trail riding trips right here at home in Virginia.  The television show, Best of America by Horseback has blessed me with guiding trail riders on incredible journeys such as my Atlantic to Pacific 3,300 mile ride, the 2,000 mile Old Mexico to Canada ride, the Yukon,"/><meta property="og:image" content="http://horsetalkmagazine.com/wp-content/uploads/2017/03/trail-ride-two-rider-with-trees.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/horsetalkmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://horsetalkmagazine.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://horsetalkmagazine.com/?mcsf_action=main_css&#038;ver=4.6.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://horsetalkmagazine.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='layerslider-css'  href='http://horsetalkmagazine.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://horsetalkmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='http://horsetalkmagazine.com/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='http://horsetalkmagazine.com/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='http://horsetalkmagazine.com/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='http://horsetalkmagazine.com/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://horsetalkmagazine.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://horsetalkmagazine.com/wp-content/themes/Avada/style.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://horsetalkmagazine.com/wp-content/themes/Avada/shortcodes.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://horsetalkmagazine.com/wp-content/themes/Avada/fonts/fontawesome/font-awesome.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://horsetalkmagazine.com/wp-content/themes/Avada/fonts/fontawesome/font-awesome.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-animations-css'  href='http://horsetalkmagazine.com/wp-content/themes/Avada/css/animations.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://horsetalkmagazine.com/wp-content/themes/Avada/css/ie8.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://horsetalkmagazine.com/wp-content/themes/Avada/css/ie.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-media-css'  href='http://horsetalkmagazine.com/wp-content/themes/Avada/css/media.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-ipad-css'  href='http://horsetalkmagazine.com/wp-content/themes/Avada/css/ipad.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://horsetalkmagazine.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://horsetalkmagazine.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://horsetalkmagazine.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://horsetalkmagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://horsetalkmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/horsetalkmagazine.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/popup-builder/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"http:\/\/horsetalkmagazine.com\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"http:\/\/horsetalkmagazine.com\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://horsetalkmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://horsetalkmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://horsetalkmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='http://wp.me/p3mbvm-45c' />
<link rel="alternate" type="application/json+oembed" href="http://horsetalkmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhorsetalkmagazine.com%2Ftom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://horsetalkmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhorsetalkmagazine.com%2Ftom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides%2F&#038;format=xml" />

<script type='text/javascript'>
var g_hanaFlash = false;
try {
  var fo = new ActiveXObject('ShockwaveFlash.ShockwaveFlash');
  if(fo) g_hanaFlash = true;
}catch(e){
  if(navigator.mimeTypes ['application/x-shockwave-flash'] != undefined) g_hanaFlash = true;
}
function hanaTrackEvents(arg1,arg2,arg3,arg4) { if ( typeof( pageTracker ) !=='undefined') { pageTracker._trackEvent(arg1, arg2, arg3, arg4);} else if ( typeof(_gaq) !=='undefined'){  _gaq.push(['_trackEvent', arg1, arg2, arg3, arg4]);}}
function hana_check_mobile_device(){ if(navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/iPad/i)  || navigator.userAgent.match(/Android/i)) { return true; }else return false; }
</script>
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]-->		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'cd3071dcf6';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://horsetalkmagazine.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e3ebf4; }
</style>
<link rel="canonical" href="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tom Seay talks about his favorite VA Trails and upcoming rides" />
<meta property="og:url" content="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/" />
<meta property="og:description" content="Now is the time to plan those trail riding trips right here at home in Virginia.  The television show, Best of America by Horseback has blessed me with guiding trail riders on incredible journeys s…" />
<meta property="article:published_time" content="2017-03-15T16:53:24+00:00" />
<meta property="article:modified_time" content="2017-03-15T16:53:24+00:00" />
<meta property="og:site_name" content="Horse Talk Magazine" />
<meta property="og:image" content="http://horsetalkmagazine.com/wp-content/uploads/2017/03/trail-ride-two-rider-with-trees.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1247" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@HorseTalkMag" />
<meta name="twitter:image" content="http://horsetalkmagazine.com/wp-content/uploads/2017/03/trail-ride-two-rider-with-trees.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@HorseTalkMag" />

	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>
	
	<script src="http://horsetalkmagazine.com/wp-content/themes/Avada/js/excanvas.js"></script>
	
	<![endif]-->
	
	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	
	// Combine inline styles for body tag
	jQuery('body').each( function() {	
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>
	
	<![endif]-->	
	
	<script type="text/javascript">
	/*@cc_on
		@if (@_jscript_version == 10)
			document.write('<style type="text/css">.search input,.searchform input {padding-left:10px;} .avada-select-parent .select-arrow,.select-arrow{height:33px;background-color:#ffffff;}.search input{padding-left:5px;}header .tagline{margin-top:3px;}.star-rating span:before {letter-spacing: 0;}.avada-select-parent .select-arrow,.gravity-select-parent .select-arrow,.wpcf7-select-parent .select-arrow,.select-arrow{background: #fff;}.star-rating{width: 5.2em;}.star-rating span:before {letter-spacing: 0.1em;}</style>');
		@end
	@*/

	var doc = document.documentElement;
	doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

		<style type="text/css">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</style>

			
			
	
	
		<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700,700italic:latin,greek-ext,cyrillic,latin-ext,greek,cyrillic-ext,vietnamese' rel='stylesheet' type='text/css' /><link href='http://fonts.googleapis.com/css?family=Antic+Slab:400,400italic,700,700italic:latin,greek-ext,cyrillic,latin-ext,greek,cyrillic-ext,vietnamese' rel='stylesheet' type='text/css' />		
	
	</head>
<body class="single single-post postid-15698 single-format-standard custom-background no-tablet-sticky-header no-mobile-slidingbar no-mobile-totop layout-wide-mode has-sidebar mobile-menu-design-classic" data-spy="scroll">
			<div id="wrapper" class="">
			<div id="sliders-container">
		</div>
					<div class="header-wrapper header-shadow">
				<div class="header-v4">
		<div class="header-social">
		<div class="avada-row">
			<div class="alignleft">
				<div class="fusion-social-links-header">
<div class="fusion-social-networks"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusionicon-facebook" style="color:#ffffff;" target="_blank" href="https://www.facebook.com/Horse-Talk-Magazine-73815647197" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusionicon-twitter" style="color:#ffffff;" target="_blank" href="#horsetalkmag" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusionicon-instagram" style="color:#ffffff;" target="_blank" href="https://www.instagram.com/horsetalkmagazine/" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusionicon-pinterest" style="color:#ffffff;" target="_blank" href="#horsetalkmag" data-placement="bottom" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"></a><a class="fusion-social-network-icon fusion-tooltip fusion-mail fusionicon-mail" style="color:#ffffff;" target="_self" href="mailto:lois@horsetalkmagazine.com" data-placement="bottom" data-title="Mail" data-toggle="tooltip" title="Mail"></a></div></div>
			</div>
			<div class="alignright">
				<div class='top-menu'>
	<ul id="snav" class="menu">
		<li id="menu-item-11399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11399"><a href="http://horsetalkmagazine.com/trailriding/">Trail Riding in VA</a></li>
<li id="menu-item-3093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3093"><a href="http://horsetalkmagazine.com/category/in-the-news/">In the News</a></li>
<li id="menu-item-3094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3094"><a href="http://horsetalkmagazine.com/category/equine-health/">Equine Health</a></li>
<li id="menu-item-13834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13834"><a href="http://horsetalkmagazine.com/category/horse-history/">Horse History</a></li>
<li id="menu-item-11809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11809"><a href="http://horsetalkmagazine.com/category/advertisers-spotlight/">Advertisers Spotlight</a></li>
<li id="menu-item-13638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13638"><a href="http://horsetalkmagazine.com/category/2016-events/">2016 Events</a>
<ul class="sub-menu">
	<li id="menu-item-14785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14785"><a href="http://horsetalkmagazine.com/category/2016-events/9-september-2016/">(9) September 2016</a></li>
</ul>
</li>
<li id="menu-item-13806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13806"><a href="http://horsetalkmagazine.com/category/blogs/dear-dobbin/">Dear Dobbin</a></li>
			</ul>
		<div class="mobile-topnav-holder"></div>
	</div>			</div>
		</div>
	</div>
		<header id="header">
		<div class="avada-row" style="padding-top:0px;padding-bottom:0px;">
			<div class="logo-container">
				<div class="logo" data-margin-right="0px" data-margin-left="0px" data-margin-top="0px" data-margin-bottom="0px" style="margin-right:0px;margin-top:0px;margin-left:0px;margin-bottom:0px;">
					<a href="http://horsetalkmagazine.com">
						<img src="http://horsetalkmagazine.com/wp-content/uploads/2014/12/header-banner1.gif" alt="Horse Talk Magazine" class="normal_logo" />
											</a>
				</div>

												<h3 class="tagline">Virginia's Premier Equestrian Magazine Since 1992</h3>
											</div>
			
					</div>
	</header>
	<div id="small-nav">
		<div class="avada-row">
						<nav id="nav" class="nav-holder">
							<ul class="navigation menu fusion-navbar-nav" style="overflow:hidden">
	<li  id="menu-item-11056"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11056"  ><a    href="http://horsetalkmagazine.com/">Home</a></li>
<li  id="menu-item-1544"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1544 fusion-dropdown-menu"  ><a    href="http://horsetalkmagazine.com/about/">About <span class="caret"></span></a>
<ul class="sub-menu">
	<li  id="menu-item-5403"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5403 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/contact-us/">Contact Us</a></li>
	<li  id="menu-item-3587"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3587 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li  id="menu-item-1281"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"  ><a    href="http://horsetalkmagazine.com/advertising/">Advertise</a></li>
<li  id="menu-item-1283"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1283 fusion-dropdown-menu"  ><a    href="http://horsetalkmagazine.com/calendar-of-events/">Calendar <span class="caret"></span></a>
<ul class="sub-menu">
	<li  id="menu-item-11812"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11812 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/calendar-of-events/">Calendar of Events</a></li>
	<li  id="menu-item-11810"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11810 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/trailriding/">Trail Riding in Virginia</a>
	<ul class="sub-menu">
		<li  id="menu-item-11811"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11811"  ><a    href="http://horsetalkmagazine.com/category/trail-rides/">Trail Rides</a></li>
	</ul>
</li>
	<li  id="menu-item-2225"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2225 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/calendar-of-events/submit-your-dates/">Submit your dates</a></li>
</ul>
</li>
<li  id="menu-item-2285"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2285 fusion-dropdown-menu"  ><a    href="http://horsetalkmagazine.com/classified-ads/">Classifieds <span class="caret"></span></a>
<ul class="sub-menu">
	<li  id="menu-item-2288"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2288 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/classified-ads/browse-classified-ads/">Browse Classified Ads</a></li>
	<li  id="menu-item-2286"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2286 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/classified-ads/place-a-classified-ad/">Place a Classified Ad</a></li>
	<li  id="menu-item-2287"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2287 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/classified-ads/renew-classified-ad/">Renew Classified Ad</a></li>
</ul>
</li>
<li  id="menu-item-1280"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1280"  ><a    href="http://horsetalkmagazine.com/online_magazine/">Online Magazine</a></li>
<li  id="menu-item-11513"  class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-has-children menu-item-11513 fusion-megamenu-menu"  ><a    href="http://horsetalkmagazine.com/portfolio_category/advertisers/">Advertisers <span class="caret"></span></a>
<div class='fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-10 col-span-10' data-maxwidth='970'><div class='row'>

<div class="fusion-megamenu-holder" style="width:808.3301px;" data-width="808.3301">
<ul class='fusion-megamenu fusion-megamenu-border'>
	<li  id="menu-item-11514"  class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11514 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/barn-builders-and-farm-improvement/">barn builders and farm improvement</a></h3></li>
	<li  id="menu-item-11520"  class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11520 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/boarding-advertisers/">Boarding / Show Barns / Lessons / Training / Horse Shows</a></h3></li>
	<li  id="menu-item-11515"  class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11515 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/equine-events-and-shows/">Equine Events and Shows</a></h3></li>
	<li  id="menu-item-11516"  class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11516 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/equine-products-advertisers/">Equine Products</a></h3></li>
	<li  id="menu-item-11517"  class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11517 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/equine-services/"><span class="fusion-megamenu-icon"><img src="http://horsetalkmagazine.com/wp-content/uploads/2014/12/cropped-DSC07914.jpg"></span>Equine Services</a></h3></li>

</ul>
<ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-5" >
	<li  id="menu-item-11519"  class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11519 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/horse-feed-advertisers/">Horse Feed</a></h3></li>
	<li  id="menu-item-11523"  class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11523 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/horse-trailers-advertisers/">Horse Trailers</a></h3></li>
	<li  id="menu-item-11522"  class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11522 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/real-estate-advertisers/">Real Estate</a></h3></li>
	<li  id="menu-item-11518"  class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11518 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/saddleries-and-tack-shops/">Saddleries and Tack Shops</a></h3></li>
	<li  id="menu-item-11521"  class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11521 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/equine-veterinarian/">Veterinarians</a></h3></li>

</ul>
</div><div style='clear:both;'></div>
</div>
</div>
</li>
<li  id="menu-item-13076"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13076"  ><a    href="http://horsetalkmagazine.com/enter-our-cover-photo-contest/">Photo Contest</a></li>
<li  id="menu-item-11813"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11813"  ><a    href="http://horsetalkmagazine.com/contact-us/">Contact Us</a></li>
			<li class="main-nav-search">
		<a id="main-nav-search-link" class="search-link"></a>
		<div id="main-nav-search-form" class="main-nav-search-form">
			<form role="search" class="searchform" method="get" action="http://horsetalkmagazine.com/">
				<div class="search-table">
					<div class="search-field">
						<input type="text" value="" name="s" class="s" />
					</div>
					<div class="search-button">
						<input type="submit" class="searchsubmit" value="&#xf002;" />
					</div>
				</div>
			</form>
		</div>
	</li>
	</ul>
			</nav>
						<div class="mobile-nav-holder main-menu"></div>
					</div>
	</div>
		</div>				<div class="init-sticky-header"></div>		
			</div>
			
<header id="header-sticky" class="sticky-header">
<div class="sticky-shadow">
	<div class="avada-row">
		<div class="logo">
			<a href="http://horsetalkmagazine.com">
				<img src="http://horsetalkmagazine.com/wp-content/uploads/2014/12/header-banner1.gif" alt="Horse Talk Magazine" data-max-width="240" class="normal_logo" />
							</a>
		</div>
				<nav id="sticky-nav" class="nav-holder">
		<ul class="navigation menu fusion-navbar-nav">
					<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11056"  ><a    href="http://horsetalkmagazine.com/">Home</a></li>
<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1544 fusion-dropdown-menu"  ><a    href="http://horsetalkmagazine.com/about/">About <span class="caret"></span></a>
<ul class="sub-menu">
	<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5403 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/contact-us/">Contact Us</a></li>
	<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3587 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"  ><a    href="http://horsetalkmagazine.com/advertising/">Advertise</a></li>
<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1283 fusion-dropdown-menu"  ><a    href="http://horsetalkmagazine.com/calendar-of-events/">Calendar <span class="caret"></span></a>
<ul class="sub-menu">
	<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11812 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/calendar-of-events/">Calendar of Events</a></li>
	<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11810 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/trailriding/">Trail Riding in Virginia</a>
	<ul class="sub-menu">
		<li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11811"  ><a    href="http://horsetalkmagazine.com/category/trail-rides/">Trail Rides</a></li>
	</ul>
</li>
	<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2225 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/calendar-of-events/submit-your-dates/">Submit your dates</a></li>
</ul>
</li>
<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2285 fusion-dropdown-menu"  ><a    href="http://horsetalkmagazine.com/classified-ads/">Classifieds <span class="caret"></span></a>
<ul class="sub-menu">
	<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2288 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/classified-ads/browse-classified-ads/">Browse Classified Ads</a></li>
	<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2286 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/classified-ads/place-a-classified-ad/">Place a Classified Ad</a></li>
	<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2287 fusion-dropdown-submenu"  ><a    href="http://horsetalkmagazine.com/classified-ads/renew-classified-ad/">Renew Classified Ad</a></li>
</ul>
</li>
<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1280"  ><a    href="http://horsetalkmagazine.com/online_magazine/">Online Magazine</a></li>
<li   class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-has-children menu-item-11513 fusion-megamenu-menu"  ><a    href="http://horsetalkmagazine.com/portfolio_category/advertisers/">Advertisers <span class="caret"></span></a>
<div class='fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-10 col-span-10' data-maxwidth='970'><div class='row'>

<div class="fusion-megamenu-holder" style="width:808.3301px;" data-width="808.3301">
<ul class='fusion-megamenu fusion-megamenu-border'>
	<li   class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11514 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/barn-builders-and-farm-improvement/">barn builders and farm improvement</a></h3></li>
	<li   class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11520 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/boarding-advertisers/">Boarding / Show Barns / Lessons / Training / Horse Shows</a></h3></li>
	<li   class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11515 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/equine-events-and-shows/">Equine Events and Shows</a></h3></li>
	<li   class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11516 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/equine-products-advertisers/">Equine Products</a></h3></li>
	<li   class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11517 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/equine-services/"><span class="fusion-megamenu-icon"><img src="http://horsetalkmagazine.com/wp-content/uploads/2014/12/cropped-DSC07914.jpg"></span>Equine Services</a></h3></li>

</ul>
<ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-5" >
	<li   class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11519 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/horse-feed-advertisers/">Horse Feed</a></h3></li>
	<li   class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11523 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/horse-trailers-advertisers/">Horse Trailers</a></h3></li>
	<li   class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11522 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/real-estate-advertisers/">Real Estate</a></h3></li>
	<li   class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11518 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/saddleries-and-tack-shops/">Saddleries and Tack Shops</a></h3></li>
	<li   class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-11521 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" style="width:161.66602px;max-width:161.66602px;" data-width="161.66602" ><h3 class='fusion-megamenu-title'><a href="http://horsetalkmagazine.com/portfolio_category/equine-veterinarian/">Veterinarians</a></h3></li>

</ul>
</div><div style='clear:both;'></div>
</div>
</div>
</li>
<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13076"  ><a    href="http://horsetalkmagazine.com/enter-our-cover-photo-contest/">Photo Contest</a></li>
<li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11813"  ><a    href="http://horsetalkmagazine.com/contact-us/">Contact Us</a></li>
									<li class="main-nav-search">
				<a id="sticky-nav-search-link" class="search-link"></a>
				<div id="sticky-nav-search-form" class="main-nav-search-form">
					<form role="search" class="searchform" method="get" action="http://horsetalkmagazine.com/">
						<div class="search-table">
							<div class="search-field">
								<input type="text" value="" name="s" class="s" />
							</div>
							<div class="search-button">
								<input type="submit" class="searchsubmit" value="&#xf002;" />
							</div>
						</div>
					</form>
				</div>
			</li>
					</ul>		</nav>
				<div class="mobile-nav-holder"></div>
			</div>
	</div>
</header>
	<div class="page-title-container page-title-container-breadcrumbs page-title-left">
		<div class="page-title">
			<div class="page-title-wrapper">
				<div class="page-title-captions">
											<h1 class="entry-title">Tom Seay talks about his favorite VA Trails and upcoming rides</h1>
																				</div>
				<ul class="breadcrumbs"><li> <a href="http://horsetalkmagazine.com">Home</a></li><li><a href="http://horsetalkmagazine.com/category/clinics-camps-other-events/" title="Clinics / Camps / Other Events">Clinics / Camps / Other Events</a></li><li><a href="http://horsetalkmagazine.com/category/in-the-news/" title="In the News">In the News</a></li><li><a href="http://horsetalkmagazine.com/category/trail-rides/" title="Trail Rides">Trail Rides</a></li><li><a href="http://horsetalkmagazine.com/category/latest-news/" title="Latest News">Latest News</a></li><li><a href="http://horsetalkmagazine.com/category/popular-news/" title="Popular news">Popular news</a></li><li><a href="http://horsetalkmagazine.com/category/2017-events/3-march-2017/" title="(3) March 2017">(3) March 2017</a></li><li>Tom Seay talks about his favorite VA Trails and upcoming rides</li></ul>			</div>
		</div>
	</div>
					<div id="main" class="clearfix " style="">
		<div class="avada-row" style="">		<div id="content" class="portfolio-one-sidebar" style="float:left;">
						<div id="post-15698" class="post post-15698 type-post status-publish format-standard has-post-thumbnail hentry category-3-march-2017 category-clinics-camps-other-events category-in-the-news category-latest-news category-popular-news category-trail-rides">
						<div class="fusion-flexslider flexslider post-slideshow">
				<ul class="slides">
																														<li>
												<a href="http://horsetalkmagazine.com/wp-content/uploads/2017/03/trail-ride-two-rider-with-trees.jpg" rel="prettyPhoto[gallery15698]" title=""><img src="http://horsetalkmagazine.com/wp-content/uploads/2017/03/trail-ride-two-rider-with-trees.jpg" alt="" /></a>
											</li>
														</ul>
			</div>
															<h2 class="entry-title">Tom Seay talks about his favorite VA Trails and upcoming rides</h2>
						<div class="post-content">
				<p class="p1">Now is the time to plan those trail riding trips right here at home in Virginia.<span class="Apple-converted-space">  </span>The television show, Best of America by Horseback has blessed me with guiding trail riders on incredible journeys such as my Atlantic to Pacific 3,300 mile ride, the 2,000 mile Old Mexico to Canada ride, the Yukon, Alaska, Hawaii, every state in the continental United States, the countries of Belize, Mexico, Honduras and the Caribbean.<span class="Apple-converted-space">  </span>We have ridden to Mount Rushmore, President Reagan’s Ranch, old Tombstone, and more, but my favorite places to ride are right here in Virginia.</p>
<p class="p2">I want to share some of those Virginia places to ride and share some upcoming rides with the television show as well.</p>
<p class="p4"><span class="s1"><b>Places to ride in Virginia:</b></span></p>
<p class="p2"><strong>Virginia Parks:</strong> There are no state parks better than Virginia State Parks.<span class="Apple-converted-space">  </span>Over the last several years, they have specifically added horse facilities and improved trails.<span class="Apple-converted-space">  </span>We were impressed enough to produce several shows on these facilities for you to preview in your trail riding plans.<span class="Apple-converted-space">  </span>Locations around the state make it a short drive to enjoy more time in the saddle.<span class="Apple-converted-space">  </span>Almost all have incredibly easy access and large parking.<span class="Apple-converted-space">  </span>Cabins are reasonable or full hook-ups are there.<span class="Apple-converted-space">  </span>Parks we have showcased are Douthat State Park in Millboro, New River State Park in Max Meadows, James River State Park in Gladstone, Grayson Highlands in Mouth of New Wilson, Fairy Stone State Park in Stuart and most recently Lake Anna State Park in Spotsylvania.</p>
<p class="p2"><b>Fort Valley Ranch </b>(Fort Valley, VA):<span class="Apple-converted-space">  </span>This is a well-run campground that has trails of every level.<span class="Apple-converted-space">  </span>Moreover, they have many events each month that add to the enjoyment of riding the mountains of Virginia. I have ridden there, love the people and can recommend them. Visit the website of Fort Valley to learn more www.fortvalleyranch.com.</p>
<p class="p2"><b>Lake Anna State Park</b> (Spotsylvania, VA):<span class="Apple-converted-space">  </span>Lake Anna is a surprisingly great place to ride even though it is (at this time) limited to day trips. Trails are well maintained, plenty of large parking areas, clean rest rooms and showers, and great views of the Lake itself.<span class="Apple-converted-space">  </span>The park encompasses Spotsylvania, Orange and Louisa counties, and it is easy to get to and worth being on your places to ride list.</p>
<p class="p2"><b>Graves Mountain Lodge</b> (Syria, VA):<span class="Apple-converted-space">  </span>This is area in central Virginia is where I was an horseback outfitter for many years.<span class="Apple-converted-space">  </span>We would ride into the mountains, tent camp in the wilderness (soft cushions and warm sleeping bags), campfire cooking and unlimited trails. I rode many of the trails into the Shenandoah National Park from Graves Mountain where you can still park your rig at the base of the mountains and ride trails in every direction.</p>
<p class="p2"><b>Cattle Drives:</b> Why go west? Here at our farm in Culpeper, Virginia, we have regular cattle drives where any rider of any level can quickly and easily learn to work cattle. The greatest concern is the question, “will my horse do this?”<span class="Apple-converted-space">  </span>The constant answer is, “Wow, my horse loves this!”<span class="Apple-converted-space">  </span>We teach you everything &#8211; to real cattle driving and working your horse, plus you can join the Friday night team penning event at no charge. Other than a charge for the basic ride, we supply all indoor, sit-down down home country meals, free stalls, free hook-ups and a lifetime of memories.</p>
<p class="p2"><b>Upcoming locations</b> outside of Virginia for Best of America by Horseback will be in Gettysburg, PA, a cruise to Alaska with riding in the Yukon, a trip to the southern part of Ohio to ride a great equine campground in the middle of a National Forest. In the works for the fall is a ride in South Carolina in October and Louisiana in October as well. Canada is in for mid-September and Wyoming is in August. Soon we will be announcing a series of rides from Oklahoma to North Carolina where folks can join for the entire ride or any part. You may know of this route of the Native American historic “Trail of Tears”. There is so much more to come for places to ride. Join these rides or enjoy the ones we have previewed for you on the television show (visit our website to see them for no charge! <a href="http://www.bestofamericabyhorseback.com" target="_blank">www.bestofamericabyhorseback.com</a>). If you want to join a cattle drive or any future show, simply call our office for more information.<span class="Apple-converted-space">  </span>Call 540-829-9555 for details or to sign-up.<span class="Apple-converted-space">  </span>As always, you can contact me directly at any time on my private Email, <a href="mailto:tseay10@aol.com" target="_blank">tseay10@aol.com</a>.</p>
<p class="p2"><b>Upcoming Rides</b> with Tom Seay and Best of America by Horseback:</p>
<p class="p2">April 19-23: Gettysburg National Battlefield in Gettysburg, PA</p>
<p class="p2">May 12-14: Gathering at the Farm “Plow Days” in Culpeper, VA</p>
<p class="p2">May 27: John Wayne Birthday Celebration in Winterset, IA</p>
<p class="p2">June 23-30: Cruise to Alaska</p>
<p class="p2">September 11-17 Horse Country Campground in Forester Falls, Ontario</p>
<p class="p2">September 22-24: Elkins Creek Horse Camp &amp; Tack Shop in Pedro, OH</p>
<p class="p2">Learn more about Best of America by Horseback, see our upcoming rides and events and watch our past episodes for free: <a href="http://www.bestofamericabyhorseback.com" target="_blank">www.bestofamericabyhorseback.com</a></p>
<p class="p2">Follow Best of America by Horseback on Facebook &amp; YouTube: Best of America by Horseback</p>
<p class="p2">Join Tom Seay on his farm, Andora Farm for Cattle Drives:</p>
<p class="p2">March 24-26<span class="Apple-converted-space">  </span>•<span class="Apple-converted-space">  </span>April 7-9<span class="Apple-converted-space">  </span>•<span class="Apple-converted-space">  </span>April 14-16<span class="Apple-converted-space">  </span>•<span class="Apple-converted-space">  </span>May 5-7<span class="Apple-converted-space">  </span>•<span class="Apple-converted-space">  </span>June 9-11<span class="Apple-converted-space">  </span>•<span class="Apple-converted-space">  </span>July 7-9</p>
<p class="p2">Follow Andora Farm on Facebook: <a href="https://www.facebook.com/AndoraFarm/" target="_blank">Andora Farm</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15698" class="share-facebook sd-button share-icon" href="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15698" class="share-twitter sd-button share-icon" href="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-15698" class="share-pinterest sd-button share-icon" href="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-15698" class="share-linkedin sd-button share-icon" href="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15698" class="share-google-plus-1 sd-button share-icon" href="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-49616452-15698-58cfbb1ee4a65' data-src='//widgets.wp.com/likes/#blog_id=49616452&amp;post_id=15698&amp;origin=horsetalkmagazine.com&amp;obj_id=49616452-15698-58cfbb1ee4a65' data-name='like-post-frame-49616452-15698-58cfbb1ee4a65'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div>
						<span class="vcard" style="display: none;"><span class="fn"><a href="http://horsetalkmagazine.com/author/Lois%20Baird/" title="Posts by Horse Talk Staff" rel="author">Horse Talk Staff</a></span></span><span class="updated" style="display:none;">2017-03-15T12:53:24+00:00</span>							<div class="fusion-sharing-box share-box">
					<h4>Share This Story, Choose Your Platform!</h4>
					<div class="fusion-social-networks boxed-icons"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusionicon-facebook" style="color:#1e73be;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:34px;" target="_blank" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/&amp;p&#091;images&#093;&#091;0&#093;=http://www.gravatar.com/avatar/2f8ec4a9ad7a39534f764d749e001046.png&amp;p&#091;title&#093;=Tom%20Seay%20talks%20about%20his%20favorite%20VA%20Trails%20and%20upcoming%20rides" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusionicon-twitter" style="color:#1e73be;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:34px;" target="_blank" href="https://twitter.com/share?text=Tom%20Seay%20talks%20about%20his%20favorite%20VA%20Trails%20and%20upcoming%20rides&amp;url=http%3A%2F%2Fhorsetalkmagazine.com%2Ftom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides%2F" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusionicon-pinterest" style="color:#1e73be;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:34px;" target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fhorsetalkmagazine.com%2Ftom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides%2F&amp;description=Tom%20Seay%20talks%20about%20his%20favorite%20VA%20Trails%20and%20upcoming%20rides&amp;media=http%3A%2F%2Fhorsetalkmagazine.com%2Fwp-content%2Fuploads%2F2017%2F03%2Ftrail-ride-two-rider-with-trees.jpg" data-placement="bottom" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"></a><a class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusionicon-tumblr" style="color:#1e73be;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:34px;" target="_blank" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fhorsetalkmagazine.com%2Ftom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides%2F&amp;name=Tom%20Seay%20talks%20about%20his%20favorite%20VA%20Trails%20and%20upcoming%20rides&amp;description=Tom%20Seay%20talks%20about%20his%20favorite%20VA%20Trails%20and%20upcoming%20rides" data-placement="bottom" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"></a><a class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusionicon-googleplus" style="color:#1e73be;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:34px;" target="_blank" href="https://plus.google.com/share?url=http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/&quot; onclick=&quot;javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" data-placement="bottom" data-title="Google+" data-toggle="tooltip" title="Google+"></a><a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusionicon-linkedin" style="color:#1e73be;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:34px;" target="_blank" href="http://linkedin.com/shareArticle?mini=true&amp;url=http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/&amp;title=Tom%20Seay%20talks%20about%20his%20favorite%20VA%20Trails%20and%20upcoming%20rides" data-placement="bottom" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"></a><a class="fusion-social-network-icon fusion-tooltip fusion-reddit fusionicon-reddit" style="color:#1e73be;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:34px;" target="_blank" href="http://reddit.com/submit?url=http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/&amp;title=Tom%20Seay%20talks%20about%20his%20favorite%20VA%20Trails%20and%20upcoming%20rides" data-placement="bottom" data-title="Reddit" data-toggle="tooltip" title="Reddit"></a><a class="fusion-social-network-icon fusion-tooltip fusion-mail fusionicon-mail" style="color:#1e73be;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:34px;" target="_self" href="mailto:?subject=Tom Seay talks about his favorite VA Trails and upcoming rides&amp;body=http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/" data-placement="bottom" data-title="Mail" data-toggle="tooltip" title="Mail"></a><div class="fusion-clearfix"></div></div>				</div>
						
											</div>
			</div>
			<div id="sidebar" class="sidebar" style="float:right;">
		<div id="search-2" class="widget widget_search"><div class="heading"><h3>Search Our Site</h3></div><form class="search searchform" action="http://horsetalkmagazine.com/" method="get">
	<fieldset>
		<span class="text"><input name="s" class="s" type="text" value="" placeholder="Search ..." /></span>
	</fieldset>
</form></div><div id="text-7" class="widget widget_text"><div class="heading"><h3>ABOUT US</h3></div>			<div class="textwidget"><p><i>Horse Talk Magazine</i> is a free, all-breed, all-discipline magazine distributed in Virginia and the bordering counties of Maryland. Free copies can be picked up at tack shops, feed stores, equestrian shows, and equine businesses. We reach more than 52,000 readers and thousands more through our website and digital edition. For advertising information, click on our advertising tab or call us at 540.548.4613 <b><font color="red">Deadline is February 10th for the March/April Issue.</b></font><p></div>
		</div><div id="image-2" class="widget widget_image"><div class="heading"><h3>Click to View Our Online Magazine</h3></div><div class="jetpack-image-container"><a target="_blank" href="http://issuu.com/horsetalk/docs/horse_talk_march_april_2017?e=10661983/45331249"><img src="http://horsetalkmagazine.com/wp-content/uploads/2013/01/marchApril17cover-web.jpg" class="alignleft" width="230" height="788" /></a></div>
</div><div id="image-51" class="widget widget_image"><div class="heading"><h3>Sponsored</h3></div><div class="jetpack-image-container"><a target="_blank" href="http://capitolsheds.com"><img src="http://horsetalkmagazine.com/wp-content/uploads/2016/09/capitolshedsbanner.gif" class="aligncenter" width="210" height="210" /></a></div>
</div><div id="image-11" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://rvhr.com"><img src="http://horsetalkmagazine.com/wp-content/uploads/2017/01/RVHR-banner-Jan17.jpg" class="alignnone" width="210" height="210" /></a></div>
</div><div id="text-6" class="widget widget_text"><div class="heading"><h3>NEXT DEADLINE APRIL 10TH</h3></div>			<div class="textwidget"><p align="left"><strong>Download our <a href="http://horsetalkmagazine.com/wp-content/uploads/2017/02/2017-Horse-Talk-Media-Kit.pdf" target="_blank">Media Kit</a> for Demographic Information and Advertising Rates<br>
  </strong> <br></div>
		</div><div id="top-posts-4" class="widget widget_top-posts"><div class="heading"><h3>Top Posts &amp; Pages</h3></div><ul>				<li>
										<a href="http://horsetalkmagazine.com/calendar-of-events/" class="bump-view" data-bump-view="tp">
						Calendar of Events					</a>
									</li>
							<li>
										<a href="http://horsetalkmagazine.com/when-and-why-does-my-horse-need-chiropractic-treatment/" class="bump-view" data-bump-view="tp">
						When and Why does my Horse need Chiropractic Treatment?					</a>
									</li>
							<li>
										<a href="http://horsetalkmagazine.com/trailriding/" class="bump-view" data-bump-view="tp">
						Trail Riding in Virginia					</a>
									</li>
							<li>
										<a href="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/" class="bump-view" data-bump-view="tp">
						Tom Seay talks about his favorite VA Trails and upcoming rides					</a>
									</li>
							<li>
										<a href="http://horsetalkmagazine.com/will-tildren-help-your-horse/" class="bump-view" data-bump-view="tp">
						Will Tildren Help Your Horse?					</a>
									</li>
							<li>
										<a href="http://horsetalkmagazine.com/classified-ads/show-classified-ad/" class="bump-view" data-bump-view="tp">
						Show Classified Ad					</a>
									</li>
							<li>
										<a href="http://horsetalkmagazine.com/" class="bump-view" data-bump-view="tp">
						Home					</a>
									</li>
			</ul></div><div id="awpcp-latest-ads-4" class="widget widget_awpcp-latest-ads"><div class="heading"><h3>Latest Classified Ads</h3></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://horsetalkmagazine.com/classified-ads/show-classified-ad/425/picturesque-farm-consignment-program/warrenton/va/boarding/">Picturesque Farm Consignment Program</a></div> <div class="awpcp-listings-widget-item-excerpt">We specialize in selling Hunters, Jumper Prospects...<a class="awpcp-widget-read-more" href="http://horsetalkmagazine.com/classified-ads/show-classified-ad/425/picturesque-farm-consignment-program/warrenton/va/boarding/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://horsetalkmagazine.com/classified-ads/show-classified-ad/491/approachable-southern-elegance/locust-grove/virginia/real-estate/">Approachable Southern Elegance</a></div> <div class="awpcp-listings-widget-item-excerpt">In the gated equestrian community of Meadowland, i...<a class="awpcp-widget-read-more" href="http://horsetalkmagazine.com/classified-ads/show-classified-ad/491/approachable-southern-elegance/locust-grove/virginia/real-estate/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://horsetalkmagazine.com/classified-ads/show-classified-ad/535/barn-apartment-with-stalls-for-rent/real-estate/">Barn Apartment with Stalls for Rent</a></div> <div class="awpcp-listings-widget-item-excerpt">10 minutes from Leesburg a spacious two bedroom ap...<a class="awpcp-widget-read-more" href="http://horsetalkmagazine.com/classified-ads/show-classified-ad/535/barn-apartment-with-stalls-for-rent/real-estate/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://horsetalkmagazine.com/classified-ads/show-classified-ad/534/for-sale-timothy-hay/meyersdale/pa/hay-straw-feed/">For sale Timothy hay</a></div> <div class="awpcp-listings-widget-item-excerpt">Timothy hay.  Good quality.  $2.50/bale.  40# bale...<a class="awpcp-widget-read-more" href="http://horsetalkmagazine.com/classified-ads/show-classified-ad/534/for-sale-timothy-hay/meyersdale/pa/hay-straw-feed/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://horsetalkmagazine.com/classified-ads/show-classified-ad/533/custom-equestrian-wine-glasses-and-decals/misc/">Custom Equestrian wine glasses and decals</a></div> <div class="awpcp-listings-widget-item-excerpt">We are offering a new line of Equestrian Custom Wi...<a class="awpcp-widget-read-more" href="http://horsetalkmagazine.com/classified-ads/show-classified-ad/533/custom-equestrian-wine-glasses-and-decals/misc/">[Read more]</a></div></div></li></ul></div><div id="mailchimpsf_widget-5" class="widget widget_mailchimpsf_widget"><div class="heading"><h3>Sign up for our Newsletter! </h3></div>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="6c7b2acb27" />		
			<div id="mc_subheader">
			Get updates on events, news, and more! We send it out by E-mail about every 2 weeks, so don't worry we won't clutter up your inbox!		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE4" class="mc_var_label mc_header mc_header_text">Company Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE4" id="mc_mv_MMERGE4" class="mc_input"/>
</div><!-- /mc_merge_var --><div style="display:none;">
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE5" class="mc_var_label mc_header mc_header_text">address_1</label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE5" id="mc_mv_MMERGE5" class="mc_input"/>
</div><!-- /mc_merge_var --></div><div style="display:none;">
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE6" class="mc_var_label mc_header mc_header_text">address_2</label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE6" id="mc_mv_MMERGE6" class="mc_input"/>
</div><!-- /mc_merge_var --></div>
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE7" class="mc_var_label mc_header mc_header_text">City</label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE7" id="mc_mv_MMERGE7" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE8" class="mc_var_label mc_header mc_header_text">State</label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE8" id="mc_mv_MMERGE8" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE9" class="mc_var_label mc_header mc_header_text">Postalcode</label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE9" id="mc_mv_MMERGE9" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE10" class="mc_var_label mc_header mc_header_phone">Work phone</label>
			<input type="text" size="2" maxlength="3" value="" name="mc_mv_MMERGE10[area]" id="mc_mv_MMERGE10-area" class="mc_input mc_phone" /> 
			<input type="text" size="2" maxlength="3" value="" name="mc_mv_MMERGE10[detail1]" id="mc_mv_MMERGE10-detail1" class="mc_input mc_phone" /> 
			<input type="text" size="5" maxlength="4" value="" name="mc_mv_MMERGE10[detail2]" id="mc_mv_MMERGE10-detail2" class="mc_input mc_phone" />
				
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE11" class="mc_var_label mc_header mc_header_phone">Mobile phone</label>
			<input type="text" size="2" maxlength="3" value="" name="mc_mv_MMERGE11[area]" id="mc_mv_MMERGE11-area" class="mc_input mc_phone" /> 
			<input type="text" size="2" maxlength="3" value="" name="mc_mv_MMERGE11[detail1]" id="mc_mv_MMERGE11-detail1" class="mc_input mc_phone" /> 
			<input type="text" size="5" maxlength="4" value="" name="mc_mv_MMERGE11[detail2]" id="mc_mv_MMERGE11-detail2" class="mc_input mc_phone" />
				
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE12" class="mc_var_label mc_header mc_header_text">How did you hear about us?</label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE12" id="mc_mv_MMERGE12" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE13" class="mc_var_label mc_header mc_header_number">Number of horses you own</label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE13" id="mc_mv_MMERGE13" class="mc_input"/>
</div><!-- /mc_merge_var --><div style="display:none;">
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE14" class="mc_var_label mc_header mc_header_text">optin_status</label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE14" id="mc_mv_MMERGE14" class="mc_input"/>
</div><!-- /mc_merge_var --></div>
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE3" class="mc_var_label mc_header mc_header_text">Riding Discipline<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE3" id="mc_mv_MMERGE3" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
							
							<div class="mc_interests_header">
								Add me to the list to receive:							</div><!-- /mc_interests_header -->
							<div class="mc_interest">
									

					
				
				<input type="checkbox" name="group[44007416fe][447b41e7e1]" id="mc_interest_44007416fe_447b41e7e1" class="mc_interest" value="Advertising deadline reminders" />
				<label for="mc_interest_44007416fe_447b41e7e1" class="mc_interest_label">Advertising deadline reminders</label>
				<br/>
				
				<input type="checkbox" name="group[44007416fe][0335192483]" id="mc_interest_44007416fe_0335192483" class="mc_interest" value="Weekly E-Newsletter" />
				<label for="mc_interest_44007416fe_0335192483" class="mc_interest_label">Weekly E-Newsletter</label>
				<br/>
				
				<input type="checkbox" name="group[44007416fe][49feffd823]" id="mc_interest_44007416fe_49feffd823" class="mc_interest" value="A notice when a new Online Issue is available" />
				<label for="mc_interest_44007416fe_49feffd823" class="mc_interest_label">A notice when a new Online Issue is available</label>
				<br/>
				
				<input type="checkbox" name="group[44007416fe][d1f0483b91]" id="mc_interest_44007416fe_d1f0483b91" class="mc_interest" value="Trainers and show managers" />
				<label for="mc_interest_44007416fe_d1f0483b91" class="mc_interest_label">Trainers and show managers</label>
				<br/>				
					</div><!-- /mc_interest -->
			
							<div class="mergeRow">
			<label class="mc_email_format">Preferred Format</label>
		    <div class="field-group groups mc_email_options">
		        <ul class="mc_list">
			        <li><input type="radio" name="email_type" id="email_type_html" value="html" checked="checked"><label for="email_type_html" class="mc_email_type">HTML</label></li>
			        <li><input type="radio" name="email_type" id="email_type_text" value="text"><label for="email_type_text" class="mc_email_type">Text</label></li>
		        </ul>
			</div>
		</div>	

		
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div><div id="categories-5" class="widget widget_categories"><div class="heading"><h3>Categories</h3></div><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1238">(2) February 2017</option>
	<option class="level-0" value="808">2015 Events</option>
	<option class="level-1" value="809">&nbsp;&nbsp;&nbsp;(1) January 2015</option>
	<option class="level-1" value="1113">&nbsp;&nbsp;&nbsp;(10) October 2015</option>
	<option class="level-1" value="1137">&nbsp;&nbsp;&nbsp;(11) November 2015</option>
	<option class="level-1" value="1160">&nbsp;&nbsp;&nbsp;(12) December 2015</option>
	<option class="level-1" value="873">&nbsp;&nbsp;&nbsp;(2) February 2015</option>
	<option class="level-1" value="916">&nbsp;&nbsp;&nbsp;(3) March 2015</option>
	<option class="level-1" value="1004">&nbsp;&nbsp;&nbsp;(4) April 2015</option>
	<option class="level-1" value="1065">&nbsp;&nbsp;&nbsp;(5) May 2015</option>
	<option class="level-1" value="1067">&nbsp;&nbsp;&nbsp;(6) June 2015</option>
	<option class="level-1" value="1068">&nbsp;&nbsp;&nbsp;(7) July 2015</option>
	<option class="level-1" value="1091">&nbsp;&nbsp;&nbsp;(8) August 2015</option>
	<option class="level-1" value="1112">&nbsp;&nbsp;&nbsp;(9) September 2015</option>
	<option class="level-0" value="1163">2016 Events</option>
	<option class="level-1" value="1164">&nbsp;&nbsp;&nbsp;(1) January 2016</option>
	<option class="level-1" value="1228">&nbsp;&nbsp;&nbsp;(10) October 2016</option>
	<option class="level-1" value="1230">&nbsp;&nbsp;&nbsp;(11) November 2016</option>
	<option class="level-1" value="1235">&nbsp;&nbsp;&nbsp;(12) December 2016</option>
	<option class="level-1" value="1165">&nbsp;&nbsp;&nbsp;(2) February 2016</option>
	<option class="level-1" value="1173">&nbsp;&nbsp;&nbsp;(3) March 2016</option>
	<option class="level-1" value="1174">&nbsp;&nbsp;&nbsp;(4) April 2016</option>
	<option class="level-1" value="1181">&nbsp;&nbsp;&nbsp;(5) May 2016</option>
	<option class="level-1" value="1187">&nbsp;&nbsp;&nbsp;(6) June 2016</option>
	<option class="level-1" value="1190">&nbsp;&nbsp;&nbsp;(7) July 2016</option>
	<option class="level-1" value="1186">&nbsp;&nbsp;&nbsp;(8) August 2016</option>
	<option class="level-1" value="1195">&nbsp;&nbsp;&nbsp;(9) September 2016</option>
	<option class="level-0" value="1236">2017 Events</option>
	<option class="level-1" value="1237">&nbsp;&nbsp;&nbsp;(1) January 2017</option>
	<option class="level-1" value="1240">&nbsp;&nbsp;&nbsp;(3) March 2017</option>
	<option class="level-0" value="1158">4H Event</option>
	<option class="level-0" value="439">Advertisers Spotlight</option>
	<option class="level-0" value="3">Archived Events / News</option>
	<option class="level-1" value="2">&nbsp;&nbsp;&nbsp;2013 Events</option>
	<option class="level-2" value="36">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(1) January 2013</option>
	<option class="level-2" value="285">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(10) October 2013</option>
	<option class="level-2" value="305">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(11) November 2013</option>
	<option class="level-2" value="37">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(2) February 2013</option>
	<option class="level-2" value="38">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(3) March 2013</option>
	<option class="level-2" value="39">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(4) April 2013</option>
	<option class="level-2" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(5) May 2013</option>
	<option class="level-2" value="176">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(6) June 2013</option>
	<option class="level-2" value="249">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(7) July 2013</option>
	<option class="level-2" value="267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(8) August 2013</option>
	<option class="level-2" value="277">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(9) September 2013</option>
	<option class="level-2" value="399">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;December 2013 events</option>
	<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Upcoming 2013 Events</option>
	<option class="level-1" value="405">&nbsp;&nbsp;&nbsp;2014 Events</option>
	<option class="level-2" value="426">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(1) January 2014</option>
	<option class="level-2" value="648">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(10) October 2014</option>
	<option class="level-2" value="749">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(11) November 2014</option>
	<option class="level-2" value="757">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(12) December 2014</option>
	<option class="level-2" value="427">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(2) February 2014</option>
	<option class="level-2" value="459">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(3) March 2014</option>
	<option class="level-2" value="515">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(4) April 2014</option>
	<option class="level-2" value="568">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(5) May 2014</option>
	<option class="level-2" value="618">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(6) June 2014</option>
	<option class="level-2" value="619">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(7) July 2014</option>
	<option class="level-2" value="620">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(8) August 2014</option>
	<option class="level-2" value="647">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(9) September 2014</option>
	<option class="level-2" value="404">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;February 2014 Events</option>
	<option class="level-2" value="22">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ongoing Events</option>
	<option class="level-0" value="4">Blogs</option>
	<option class="level-1" value="1127">&nbsp;&nbsp;&nbsp;Dear Dobbin</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;From Where I Sit</option>
	<option class="level-1" value="210">&nbsp;&nbsp;&nbsp;Susan at Rolex 2013</option>
	<option class="level-0" value="485">Carriage Driving</option>
	<option class="level-0" value="5">Charity Events</option>
	<option class="level-0" value="7">Clinics</option>
	<option class="level-0" value="8">Clinics / Camps / Other Events</option>
	<option class="level-0" value="207">College Riding</option>
	<option class="level-0" value="264">Contest</option>
	<option class="level-0" value="9">Educational Seminars</option>
	<option class="level-0" value="271">Endurance Riding</option>
	<option class="level-0" value="10">Equine Health</option>
	<option class="level-0" value="13">Foxhunting</option>
	<option class="level-0" value="604">Gymkhana</option>
	<option class="level-0" value="1170">Horse History</option>
	<option class="level-0" value="18">Hunter Pace</option>
	<option class="level-0" value="19">In the News</option>
	<option class="level-0" value="633">Latest News</option>
	<option class="level-0" value="1197">Photo Gallery</option>
	<option class="level-0" value="598">Polo</option>
	<option class="level-0" value="23">Pony Club</option>
	<option class="level-0" value="636">Popular news</option>
	<option class="level-0" value="24">Products</option>
	<option class="level-0" value="26">Real Estate</option>
	<option class="level-0" value="480">Sale</option>
	<option class="level-0" value="27">Seminars</option>
	<option class="level-0" value="325">Services</option>
	<option class="level-0" value="28">Shows</option>
	<option class="level-1" value="483">&nbsp;&nbsp;&nbsp;Dressage</option>
	<option class="level-1" value="236">&nbsp;&nbsp;&nbsp;Driving</option>
	<option class="level-1" value="523">&nbsp;&nbsp;&nbsp;English</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Eventing</option>
	<option class="level-1" value="479">&nbsp;&nbsp;&nbsp;Hunter</option>
	<option class="level-1" value="508">&nbsp;&nbsp;&nbsp;Jumper</option>
	<option class="level-1" value="675">&nbsp;&nbsp;&nbsp;Miniatures</option>
	<option class="level-1" value="685">&nbsp;&nbsp;&nbsp;Pleasure</option>
	<option class="level-1" value="466">&nbsp;&nbsp;&nbsp;Western</option>
	<option class="level-0" value="29">Steeplechase</option>
	<option class="level-0" value="31">Trail Rides</option>
	<option class="level-0" value="773">Uncategorized</option>
	<option class="level-0" value="774">Videos</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://horsetalkmagazine.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="meta-2" class="widget widget_meta"><div class="heading"><h3>Meta Links</h3></div>			<ul>
			<li><a href="http://horsetalkmagazine.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://horsetalkmagazine.com/wp-login.php">Log in</a></li>
			<li><a href="http://horsetalkmagazine.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://horsetalkmagazine.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</div>
				</div>
	</div>
					<footer class="footer-area">
		<div class="avada-row">
			<div class="fusion-columns row fusion-columns-4 columns columns-4">
							
								<div class="fusion-column col col-lg-3 col-md-3 col-sm-3 ">
				<div id="blog_subscription-2" class="footer-widget-col jetpack_subscription_widget"><h3>Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://horsetalkmagazine.com/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
<div style="clear:both;"></div></div>				</div>
								
								<div class="fusion-column col col-lg-3 col-md-3 col-sm-3">
				<div id="text-4" class="footer-widget-col widget_text"><h3>Follow us on Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/HorseTalkMag" data-widget-id="380175174873513986">Tweets by @HorseTalkMag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		<div style="clear:both;"></div></div><div id="social_links-widget-5" class="footer-widget-col social_links"><h3>Get Social</h3>		<div class="fusion-social-networks">
								<a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusionicon-instagram" href="https://www.instagram.com/horsetalkmagazine/" data-placement="top" data-title="Instagram" data-toggle="tooltip" data-original-title="" title="Instagram"  target="_self" style="color:#bebdbd;"></a>
										</div>
		<div style="clear:both;"></div></div>				</div>
								
								<div class="fusion-column col col-lg-3 col-md-3 col-sm-3">
				<div id="search-4" class="footer-widget-col widget_search"><h3>Search our Site</h3><form class="search searchform" action="http://horsetalkmagazine.com/" method="get">
	<fieldset>
		<span class="text"><input name="s" class="s" type="text" value="" placeholder="Search ..." /></span>
	</fieldset>
</form><div style="clear:both;"></div></div>				</div>
								
								<div class="fusion-column col last col-lg-3 col-md-3 col-sm-3">
				<div id="text-3" class="footer-widget-col widget_text"><h3>Contact Us</h3>			<div class="textwidget"><p>Horse Talk Magazine<br />
Lois Baird, Publisher<br />
PO Box 1037,<br />
Locust Grove, VA 22508<br />
540-548-4613<br />
540-301-2009 fax</p>
<p> <a href="mailto:lois@horsetalkmagazine.com">Send us an Email</a></p>
</div>
		<div style="clear:both;"></div></div>				</div>
				
				
								<div class="fusion-clearfix"></div>
			</div>
		</div>
	</footer>
			<footer id="footer">
		<div class="avada-row">
			<div class="copyright-area-content">
				<div class="copyright">
					<div>Copyright 2014 Horse Talk Magazine | All Rights Reserved | Powered by <a href="http://wordpress.org">WordPress</a>  |  <a href="http://theme-fusion.com">Theme Fusion</a></div>
				</div>
								
				<div class="fusion-social-links-footer">
					<div class="fusion-social-networks"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusionicon-facebook" style="color:#46494a;" target="_blank" href="https://www.facebook.com/Horse-Talk-Magazine-73815647197" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusionicon-twitter" style="color:#46494a;" target="_blank" href="#horsetalkmag" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusionicon-instagram" style="color:#46494a;" target="_blank" href="https://www.instagram.com/horsetalkmagazine/" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusionicon-pinterest" style="color:#46494a;" target="_blank" href="#horsetalkmag" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"></a><a class="fusion-social-network-icon fusion-tooltip fusion-mail fusionicon-mail" style="color:#46494a;" target="_self" href="mailto:lois@horsetalkmagazine.com" data-placement="top" data-title="Mail" data-toggle="tooltip" title="Mail"></a></div>				</div>
							</div>
		</div>
	</footer>
			</div><!-- wrapper -->
	
		

		
	<!-- W3TC-include-js-head -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/horsetalkmagazine.com\/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides\/":15698};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/tom-seay-talks-about-his-favorite-va-trails-and-upcoming-rides/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://horsetalkmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
						<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-linkedin', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/horsetalkmagazine.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/themes/Avada/js/modernizr-min.js?ver=3.7.1'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/themes/Avada/js/jquery.carouFredSel-6.2.1-min.js?ver=3.7.1'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/themes/Avada/js/jquery.cycle.js?ver=3.7.1'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/themes/Avada/js/jquery.prettyPhoto-min.js?ver=3.7.1'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/themes/Avada/js/jquery.flexslider-min.js?ver=3.7.1'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/themes/Avada/js/jquery.fitvids-min.js?ver=3.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_local_vars = {"protocol":"","theme_url":"http:\/\/horsetalkmagazine.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"0","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","custom_icon_image_retina":"","disable_mobile_animate_css":"1","portfolio_pagination_type":"Infinite Scroll","header_position":"Top","header_sticky":"1","ipad_potrait":"0","is_responsive":"1","layout_mode":"wide","lightbox_animation_speed":"Fast","lightbox_autoplay":"0","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.8","lightbox_post_images":"1","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","logo_alignment":"Left","megamenu_max_width":"1100px","pagination_video_slide":"1","retina_icon_height":"","retina_icon_width":"","submenu_slideout":"1","sidenav_behavior":"Hover","site_width":"970px","slideshow_autoplay":"1","slideshow_speed":"7000","status_lightbox_mobile":"1","status_totop_mobile":"0","status_vimeo":"0","status_yt":"0","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","woocommerce_shop_page_columns":"4","mobile_menu_design":"classic","isotope_type":"masonry","page_title_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/themes/Avada/js/main.js?ver=3.7.1'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://horsetalkmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'49616452',post:'15698',tz:'-4',srv:'horsetalkmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '49616452', '15698' ]);
</script>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://horsetalkmagazine.com/wp-content/themes/Avada/js/respond.js"></script>
	<![endif]-->
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Database Caching 6/57 queries in 0.049 seconds using disk
Object Caching 4515/4864 objects using disk
Content Delivery Network via N/A

 Served from: horsetalkmagazine.com @ 2017-03-20 07:21:03 by W3 Total Cache -->